Cloud Console Portal Login Slowness
Resolved
We have remediated the underlying cause for the portal slowness and login errors. The service is fully restored. This incident is now resolved.
Posted 7 months ago. Feb 26, 2019 - 02:56 UTC
Update
We continue in our investigation in to the cause of the portal slowness and timeout errors. We will provide further updates as new information is discovered.

Please note that no other SEP 15 Cloud Console functionality is affected and the protection services provided by endpoints remains continues to protect devices it is installed on.
Posted 7 months ago. Feb 25, 2019 - 23:58 UTC
Update
We continue in our investigation in to the cause of the portal slowness and timeout errors. We will provide further updates as new information is discovered.

Please note that no other SEP 15 Cloud Console functionality is affected and the protection services provided by endpoints remains continues to protect devices it is installed on.
Posted 7 months ago. Feb 25, 2019 - 22:19 UTC
Update
The portal login slowness and timeout errors are still occurring. We are investigating this issue with the highest priority and will provide further updates as new information is discovered.

Please note that no other SEP 15 Cloud Console functionality is affected and the protection services provided by endpoints remains continues to protect devices it is installed on.
Posted 7 months ago. Feb 25, 2019 - 20:18 UTC
Update
We are still investigating the portal login delays. During this incident, customers attempting to use the portal may see slow login times or "504 gateway timeout" errors. We will provide further updates as new information is discovered.

Please note that no other SEP 15 Cloud Console functionality is affected and the protection services provided by endpoints remains continues to protect devices it is installed on.
Posted 7 months ago. Feb 25, 2019 - 19:19 UTC
Investigating
We are experiencing login delays with the portal. Customers attempting to use the portal during this time may experience delays when logging in. We are investigating this issue with the highest priority and will provide further updates as new information is discovered.

Please note that no other SEP 15 Cloud Console functionality is affected and the protection services provided by endpoints remains continues to protect devices it is installed on.
Posted 7 months ago. Feb 25, 2019 - 18:18 UTC
This incident affected: Integrated Cyber Defense Manager (Portal).