Cloud Console Portal Login Failures
Incident Report for Symantec Endpoint Security
Resolved
We have resolved the login issues on the Portal.
Posted Dec 12, 2018 - 23:18 UTC
Investigating
We are aware that some customers may be experiencing intermittent login failures. This issue is currently being investigated and we will provide updates as new information is discovered.

Please note that no other SEP 14.1 Cloud Console functionality is affected and the protection services provided by endpoints remains continues to protect devices it is installed on.
Posted Dec 12, 2018 - 23:07 UTC
This incident affected: Integrated Cyber Defense Manager (Portal).