Portal Unavailable
Incident Report for Symantec Endpoint Security
Resolved
The maintenance has been successfully completed. This incident is now resolved.
Posted Jun 08, 2019 - 02:46 UTC
Identified
The SEP15 maintenance scheduled for today had to be extended until about 02:00 UTC and customers are still unable to log into the portal. Licensing Platform and new enrollments do not function. No other SEP 15 Cloud Console functionality is affected, and endpoint devices remain protected.
Posted Jun 08, 2019 - 01:33 UTC
This incident affected: Integrated Cyber Defense Manager (Portal, Licensing).