Product provisioning and reporting issue
Incident Report for Symantec Endpoint Security
Resolved
We have remediated the underlying cause and the service is fully restored. This incident is now resolved.
Posted Mar 06, 2019 - 14:20 UTC
Investigating
We are aware that some portal functionalities are currently not available; adding new customers, user provisioning, dashboard, and reporting.

We are investigating this issue and will provide further updates as new information is discovered.

No other SEP 14.1/15 functionality is affected, and endpoints remain protected.
Posted Mar 06, 2019 - 12:34 UTC