Cloud Console Portal Login Errors
Incident Report for Symantec Endpoint Security
Resolved
We have confirmed the portal is fully restored. This incident is now resolved.
Posted Sep 09, 2019 - 19:06 UTC
Monitoring
We have remediated the underlying cause for the portal errors. Customers should no longer have errors when attempting to log into the portal. We will continue to monitor the service to ensure it is fully restored.
Posted Sep 09, 2019 - 18:42 UTC
Investigating
We are aware customers may be experiencing login errors when attempting to log into the management portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that no other SEP 15 Cloud Console functionality is affected and the protection services provided by endpoints remains continues to protect devices it is installed on.
Posted Sep 09, 2019 - 18:27 UTC
This incident affected: Integrated Cyber Defense Manager (Portal).